MySpace.com requires Flash Player 9

Are you one of those people waiting for Flash Player 9 to reach 70% before you start learning ActionScript 3.0 or Flex 2? If so, you’d better start getting ready. MySpace.com has just made a change that requires users to upgrade to Flash Player 9 to view the video and audio players. This is huge since MySpace.com gets a large portion of all internet traffic. Not only are they requiring it, but they’re using express install to upgrade users. Check out this screen shot.

One thought on “MySpace.com requires Flash Player 9

  1. Rick

    What are Myspace people doing? I have Flash player 9 and it still says I must update when I visit my site. Since I use this as a demo to pitch music to venues, it is a very annoying inconvenience. “If it ain’t broken, don’t fix it!”

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *